Networking issue
Incident Report for EcoStruxure IT
Resolved
Our service provider cloudflare has fixed the network issue. Sorry for the inconvenience.
Posted Jun 21, 2022 - 07:45 UTC
Investigating
Cloudflare is investigating widespread issues with its services

This issue affect Ecostruxure IT services as well. Minor outages could happen during this issue.

Read more about the ongoing issue at https://www.cloudflarestatus.com/.

We'll keep you updated about the status.
Posted Jun 21, 2022 - 07:12 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure IT Advisor, EcoStruxure Asset Advisor, EcoStruxure IT Mobile, and EcoStruxure IT frontpage and help center.