Issue with smart connect service

Incident Report for EcoStruxure IT

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 16:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2025 - 16:02 UTC

Investigating

We are seeing some problems with the smart connect service impacting claiming/un-claiming and receiving new measurements/alarms.
Posted Jun 03, 2025 - 14:52 UTC
This incident affected: EcoStruxure IT Expert and Smart Connect Integration with ITE and EcoStruxure Asset Advisor.