Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 6 days ago. Oct 09, 2019 - 16:12 UTC
Identified
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing inaccuracies in the data shown.

Alarm processing is unaffected. No data has been lost.
Posted 6 days ago. Oct 09, 2019 - 15:22 UTC
This incident affected: EcoStruxure IT Expert.