Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 04, 2019 - 01:00 UTC
Update
There is a delay in processing newly discovered sensors.

No data was lost, and sensors are fully processed.
Posted 2 months ago. Aug 04, 2019 - 00:18 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 2 months ago. Aug 04, 2019 - 00:16 UTC
This incident affected: EcoStruxure IT Expert.