Push notifications processing delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 08:40 UTC
Identified
We have identified an issue with our mobile app notifications and are working on a fix.
The issue is causing notifications for customers using EcoStruxure Asset Advisor to not being processed right now
Posted Aug 04, 2022 - 07:24 UTC
This incident affected: EcoStruxure Asset Advisor.