EcoStruxure IT mobile app push notifications unavailable

Incident Report for EcoStruxure IT

Resolved

This incident has been resolved.
Posted Dec 26, 2023 - 01:00 UTC

Investigating

We have identified an issue with our EcoStruxure IT mobile app notifications and are working on a fix.
The issue is causing notifications for some customers using our android app to not being processed right now.
Posted Dec 25, 2023 - 23:28 UTC
This incident affected: EcoStruxure IT Mobile.