Login with EcoStruxure IT Expert
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 20:32 UTC
Monitoring
We are seeing decreased error rates, login should be possible again, if you do not succeed in the first try try again.
Posted Sep 24, 2021 - 20:01 UTC
Identified
We have identified an issue with an external service provider, that prevent you from logging into EcoStruxure IT Expert, IT Advisor (hosted), and Asset Advisor.

Our platform engineering team is fully engaged and working on remediations.

Backend processing of alarms etc. is unaffected.
Posted Sep 24, 2021 - 18:57 UTC
Investigating
Currently we are experiencing login issue with EcoStruxure IT Expert. Our engineers are currently investigating and we will update the status page shortly.
Posted Sep 24, 2021 - 18:10 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure IT Advisor, EcoStruxure Asset Advisor, EcoStruxure IT Mobile, and EcoStruxure IT frontpage and help center.