Unable to receive data

Incident Report for EcoStruxure IT

Resolved

This incident has been resolved.

Due to a data migration effort, 1 hour and 51 minutes of data are missing from EcoStruxure IT Expert and EcoStruxure Asset Advisor.
Posted Apr 08, 2026 - 10:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2026 - 09:17 UTC

Identified

We are experiencing an issue with our data processing which prevents us from receiving alarms, measurements and other data from EcoStruxure IT Gateways. We are working on a fix.
Posted Apr 08, 2026 - 07:55 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure Asset Advisor, and EcoStruxure IT Mobile.