Incidents/Tickets not loading in Ecostruxure IT mobile app. This affects customers with EcoStruxure Asset Advisor subscription only.

Incident Report for EcoStruxure IT

Resolved

Tickets are loading fine in the mobile app. This incident has been resolved.
Posted Mar 05, 2024 - 18:51 UTC

Monitoring

We are monitoring the performance/ results.
Posted Mar 05, 2024 - 17:01 UTC

Update

Incidents/Tickets are loading currently, but you might experience loading issues intermittently. We are continuing to work on this.
Posted Mar 05, 2024 - 11:21 UTC

Investigating

We are currently investigating the issue.
Posted Mar 05, 2024 - 07:25 UTC
This incident affected: EcoStruxure Asset Advisor and EcoStruxure IT Mobile.