Location Setting issue
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted May 13, 2024 - 08:01 UTC
Update
We have identified the issue affecting location modelling and a fix has been rolled out. Any location setting changed from now on should reflect correctly in the device settings view as well. We are also working on a fix to sync any location updates missing from the device settings view.
Posted May 03, 2024 - 10:41 UTC
Monitoring
We are currently experiencing a an issue in IT Expert impacting the location setting. As a user of IT Expert you can change locations in the Modeling context in ITE, but the change won't be reflected in the Devices menu. We are working on a solution.
Posted May 03, 2024 - 09:46 UTC
This incident affected: EcoStruxure IT Expert.