Multiple support sites down for unplanned maintenance
Incident Report for EcoStruxure IT
Resolved
The StruxureWare Help Center, the DCIM Support Community, the DDF request site, and all other functions hosted on the help center are back online since Friday, April 26.

We have experienced a cache issue for some users that causes an erroneous redirect when trying to access the help center, so if you have been redirected to this page, please clear your cache and retry.

If the issue persists please contact us at support@ecostruxureit.com
Posted 6 months ago. Apr 30, 2019 - 14:05 UTC
Update
The StruxureWare Help Center, the DCIM Support Community, the DDF request site, and all other functions hosted on the help center are currently unavailable due to extensive unplanned maintenance.

The expected time frame for finishing the required upgrades to the platform is April 30.

In the meantime, you can access PDF-versions of the documentation for the latest releases for Data Center Operation, Data Center Expert, and NetBotz at this link: https://helpcenter.ecostruxureit.com/hc/en-us/articles/360021568953-PDF-Library

For any issues you would normally solve in the StruxureWare Help Center, please use support@ecostruxureit.com.

The EcoStruxure IT Help Center is still available at https://helpcenter.ecostruxureit.com

We are working hard to bring the service online again, and apologize for the inconvenience that this will cause.
Posted 6 months ago. Apr 12, 2019 - 16:04 UTC
Investigating
StruxureWare helpcenter, community and DDF requests is down for unplanned maintenance.
We are currently investigating this issue.

https://helpcenter.ecostruxureit.com is still available.
Posted 6 months ago. Apr 11, 2019 - 08:17 UTC