EcoStruxure Asset Advisor agents unable to access tickets
Incident Report for EcoStruxure IT
Postmortem

Our ticketing system is protected by Cloudflare. Due to an incident on their end (https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr) we were unable to use our ticketing system.

Posted 26 days ago. Jul 30, 2019 - 09:11 UTC

Resolved
Our systems are operational again.
Posted about 2 months ago. Jul 02, 2019 - 15:21 UTC
Update
The ticketing system is operational again. Our agents are going over the past incidents to contact customers.
Posted about 2 months ago. Jul 02, 2019 - 15:20 UTC
Identified
Cloudflare is observing network performance issues that are causing errors when our agents access our ticketing system. This prevents the agents from contacting customers on incidents. Push notifications are still working in the mobile app.
Posted about 2 months ago. Jul 02, 2019 - 13:58 UTC
This incident affected: EcoStruxure Asset Advisor.