Measurement Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Aug 20, 2024 - 06:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2024 - 16:47 UTC
Identified
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing measurements to be delayed.

No data has been lost.
Posted Aug 19, 2024 - 09:09 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure IT Advisor, and EcoStruxure IT Mobile.