Alarm & Report Email Processing Delays

Incident Report for EcoStruxure IT

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 08:19 UTC

Identified

We have identified an issue with our data processing infrastructure affecting customers that are using email to receive alarms for EcoStruxure IT Expert. This is also impacting Report email generation for EcoStruxure Asset Advisor


We are working on a fix.


No data has been lost.
Posted Mar 04, 2025 - 18:07 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure Asset Advisor, and EcoStruxure IT Mobile.