Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Aug 06, 2019 - 16:57 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 2 months ago. Aug 06, 2019 - 16:53 UTC
This incident affected: EcoStruxure Asset Advisor.