Setting up 2fa via Android app is not working. QR code scanning and "USE MY PHONE" options are both failing at the moment
Incident Report for EcoStruxure IT
Resolved
The new version 3.0.3b3083 available fixes the issue and is on the play store.
Posted Sep 30, 2021 - 06:40 UTC
Update
We have released an update with the fix for setting up 2fa via QR code scanning. The version with the fix is 3.0.3b3083. This would be available in Google play-store in few hours.
Posted Sep 29, 2021 - 23:29 UTC
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 15:19 UTC
Investigating
We are currently investigating the issue. Users can still set up 2fa with SMS as a workaround.
Posted Sep 29, 2021 - 15:12 UTC
This incident affected: EcoStruxure IT Mobile.