Push notifications processing delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 06:17 UTC
Identified
We have identified an issue with our mobile app notifications and are working on a fix.
The issue is causing notifications for customers using EcoStruxure asset Advisor to being processed right now
Posted Aug 03, 2022 - 14:17 UTC
Investigating
We have identified an issue with our mobile app push notifications and are working on a fix.
The issue is causing push notifications on mobile to be delayed.
Posted Aug 03, 2022 - 13:56 UTC
This incident affected: EcoStruxure Asset Advisor.