Android - Multi-factor authentication push notifications outage
Incident Report for EcoStruxure IT
Resolved
We have released a new version 4.1.8 with the fix for the 2FA push notifications. The fixed should be available on the playstores in a couple of hours.
Posted Nov 06, 2023 - 20:39 UTC
Identified
We have identified the issue and working on releasing a new version soon.
Posted Nov 06, 2023 - 20:25 UTC
Update
We are currently investigating the issue. For users who have configured their app for 2FA, please use one time code found in the app in the main menu -> Authentication, and via the Authenticator in the login view.
Posted Nov 06, 2023 - 10:04 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2023 - 10:01 UTC
This incident affected: EcoStruxure IT Mobile.