Unable to send emails
Incident Report for EcoStruxure IT
Resolved
Our email provider has started sending email again.
Posted 5 months ago. Apr 04, 2019 - 11:49 UTC
Investigating
We are investigating an issue with our email provider. The email provider is not able to send emails at the moment. This means that the following features are not working:
- Invite user
- Forgot password
- Partner emails about customers joining/leaving them
- Welcome emails
Posted 5 months ago. Apr 04, 2019 - 07:37 UTC