Sensor Processing Delays
Incident Report for EcoStruxure IT
Resolved
This issue has been resolved.

The issue caused sensors and measurements from newly discovered devices to be missing from the user interface. All new sensors have been processed and should be visible in the user interface.
Existing sensors and their measurements were unaffected.
Posted 8 months ago. Jan 14, 2019 - 21:51 UTC
Update
processing is back to normal.
Posted 8 months ago. Jan 14, 2019 - 19:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Jan 14, 2019 - 18:19 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 8 months ago. Jan 14, 2019 - 17:59 UTC