Issue with smart connect device registration
Incident Report for EcoStruxure IT
Resolved
This incident have been resolved and the connectivity with smart-connect UPSs seems to have stabilized.
Posted Nov 30, 2023 - 10:20 UTC
Identified
The cause of the issue has been identified and the fix is being applied. It may take couple of hours before the connectivity with smart-connect UPSs stabilises.
Posted Nov 29, 2023 - 20:30 UTC
Update
We are continuing to investigate the issue. This affects our EcoStruxure Asset Advisor customers as well specially ones with smart-connect devices in their inventory.
Posted Nov 29, 2023 - 13:52 UTC
Investigating
Issue with smart connect service impacting claiming/un-claiming and receiving new measurements/alarms
Posted Nov 29, 2023 - 09:38 UTC
This incident affected: EcoStruxure IT Expert and EcoStruxure Asset Advisor.