Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
There was a delay in processing newly discovered sensors for approximately 10 minutes.

No data was lost, and sensors are fully processed.
Posted 3 months ago. Jul 31, 2019 - 18:03 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 3 months ago. Jul 31, 2019 - 17:54 UTC
This incident affected: EcoStruxure IT Expert.