Devices not showing in ITE UI but shows up fine on Gateway for some customers
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Aug 03, 2024 - 18:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 03, 2024 - 17:42 UTC
Monitoring
A fix has been deployed and the data for the affected customers have been restored. We are monitoring the situation.
Posted Aug 02, 2024 - 19:33 UTC
Identified
We are currently investigating a potential issue that may be causing the problem with displaying the gateway discovered devices on ITE UI. We are actively working to resolve this.
Posted Aug 02, 2024 - 13:21 UTC
Update
The alarms for the devices that are not showing up in the ITE UI are not getting processed at the moment.
Posted Aug 02, 2024 - 10:15 UTC
Update
Sensors data processing is working fine. It is the issue with displaying the some devices on the device inventory for some customers
Posted Aug 02, 2024 - 08:05 UTC
Investigating
We are currently investigating this issue.
Posted Aug 02, 2024 - 07:37 UTC
This incident affected: EcoStruxure IT Expert.