Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 5 months ago. May 01, 2019 - 12:28 UTC
Monitoring
The lag is resolved. No data was lost. We are monitoring the situation.
Posted 5 months ago. May 01, 2019 - 09:00 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 5 months ago. May 01, 2019 - 08:46 UTC