Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 08, 2019 - 02:20 UTC
Monitoring
We have applied a fix for all except a single customer. We are monitoring the situation
Posted 4 months ago. Jan 08, 2019 - 02:19 UTC
Identified
We have identified an issue with our data processing infrastructure affecting a limited group of customers and are working on a fix. The issue is causing alarms to be delayed in the user interface. Asset advisor phone calls and push notifications are unaffected.
Posted 4 months ago. Jan 08, 2019 - 01:15 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 4 months ago. Jan 08, 2019 - 01:01 UTC
This incident affected: EcoStruxure IT Expert.