Login issues for Chinese and Portuguese users
Incident Report for EcoStruxure IT
Postmortem

Due to a programming error the language codes we used did not match the language codes our third party identity provider used. Causing issues with login for users with one of the problematic language codes.

Posted about 2 months ago. Jul 04, 2019 - 10:12 UTC

Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 04, 2019 - 10:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Jul 04, 2019 - 09:10 UTC
Investigating
As a work around you can use english locale in the browser or phone, we are working on a solution.
Posted about 2 months ago. Jul 04, 2019 - 09:10 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure Asset Advisor, and EcoStruxure IT Mobile.