Issue with the StruxureWare Help Center
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 06, 2019 - 08:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jun 06, 2019 - 06:57 UTC
Investigating
We are currently investigating an issue with the StruxureWare Help Center. In the meantime please file support requests using https://helpcenter.ecostruxureit.com
Posted 4 months ago. Jun 06, 2019 - 00:31 UTC
This incident affected: EcoStruxure IT frontpage and help center.