Demo not working
Incident Report for EcoStruxure IT
Resolved
The demo works again. We are investigating the root cause.
Posted 19 days ago. Sep 26, 2019 - 09:28 UTC
Update
We are continuing to investigate this issue.
Posted 19 days ago. Sep 26, 2019 - 09:27 UTC
Investigating
The demo is currently not working.
Posted 19 days ago. Sep 26, 2019 - 09:13 UTC
This incident affected: EcoStruxure Asset Advisor and EcoStruxure IT Mobile.