Partner Signup Not Working
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 14, 2019 - 13:24 UTC
Update
Whilst investigating we discovered that inviting customers as a partner is also affected by this issue!
Posted 3 months ago. Mar 14, 2019 - 12:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 14, 2019 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 14, 2019 - 10:07 UTC
This incident affected: EcoStruxure IT Expert.