Measurement Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 10:43 UTC
Investigating
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing measurements to be delayed for Public-API only.

No data has been lost.
Posted Mar 14, 2022 - 13:53 UTC
This incident affected: EcoStruxure IT Expert.