Push notifications processing delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 21:59 UTC
Identified
We have identified an issue with our mobile app push notifications and are working on a fix.
The issue is causing push notifications on mobile to be delayed.
Posted Aug 02, 2022 - 19:03 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure IT Advisor, and EcoStruxure IT Mobile.