Zendesk apps fails
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 23 days ago. Apr 03, 2019 - 07:44 UTC
Investigating
The Zendesk apps are currently reporting an error when trying to lookup data. The issue has been reported to Zendesk.
Posted 23 days ago. Apr 03, 2019 - 07:37 UTC
This incident affected: EcoStruxure Asset Advisor.