Data Center Outage
Incident Report for EcoStruxure IT
Resolved
We have resolved the issue, and will continue our investigation of the root cause of the incident.
Posted Oct 13, 2021 - 14:22 UTC
Monitoring
The system is now back to normal operation, we are continuing to monitor the performance of the system.
Posted Oct 13, 2021 - 12:59 UTC
Update
We have identified the problem that causes users to be unable to login to the EcoStruxure IT platform. A fix has been applied and we are currently working on bringing the platform online again. More information will follow.
Posted Oct 13, 2021 - 11:16 UTC
Identified
We are currently experiencing a major outage in our data center. We are still receiving and storing data, but alarm, measurement and data processing is delayed. Web, mobile, and desktop applications are degraded or unavailable.
Posted Oct 13, 2021 - 10:32 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure IT Advisor, EcoStruxure Asset Advisor, and EcoStruxure IT Mobile.