Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 18, 2019 - 18:20 UTC
Identified
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing inaccuracies in the data shown.

Alarm processing is unaffected. No data has been lost.
Posted 4 months ago. Feb 18, 2019 - 16:41 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 4 months ago. Feb 18, 2019 - 16:20 UTC
This incident affected: EcoStruxure IT Expert.