Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 14:25 UTC
Update
We have identified an issue in data processing, the issue is causing new assets and updates to existing asset metadata (name, firmware version etc.) to be delayed for approximately 3% of our customers. Alarm and measurement processing is unaffected. No data has been lost.
Posted Jan 15, 2020 - 14:25 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted Jan 15, 2020 - 14:09 UTC