Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
The incident was solved a few minutes after triggering, sorry for the late update on our statuspage.
Posted Jun 29, 2020 - 18:13 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted Jun 29, 2020 - 15:47 UTC