Alarm Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 13, 2019 - 20:52 UTC
Identified
We have identified an issue with our data processing infrastructure affecting a limited group of customers and are working on a fix.
The issue is causing alarms to be delayed.

No data has been lost.
Posted 10 days ago. Sep 13, 2019 - 19:54 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 10 days ago. Sep 13, 2019 - 18:35 UTC
This incident affected: EcoStruxure IT Expert and EcoStruxure Asset Advisor.