Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 14, 2019 - 20:43 UTC
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 4 months ago. Feb 14, 2019 - 20:03 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 4 months ago. Feb 14, 2019 - 19:27 UTC