processing delay
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 15:30 UTC
Investigating
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing inaccuracies in the data shown.

Alarm and measurement processing is unaffected. No data has been lost.
Posted Jan 13, 2021 - 15:29 UTC
This incident affected: EcoStruxure IT Expert.