Alarm Email Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted 4 months ago. May 13, 2019 - 08:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 05, 2019 - 16:12 UTC
Identified
An issue has been identified with sending alarm email for organisations and we are working on a fix
Posted 5 months ago. May 05, 2019 - 16:11 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 5 months ago. May 05, 2019 - 15:41 UTC
This incident affected: EcoStruxure IT Expert.