Alarm Processing Delays
Incident Report for EcoStruxure IT
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 18:25 UTC
Monitoring
Data processing is back to normal, we are monitoring the systems closely.
Posted Sep 22, 2020 - 18:04 UTC
Identified
We have identified an issue with our data processing infrastructure and are working on a fix.
The issue is causing alarms to be delayed.

No data has been lost.
Posted Sep 22, 2020 - 17:57 UTC
This incident affected: EcoStruxure IT Expert, EcoStruxure Asset Advisor, and EcoStruxure IT Mobile.