Data Processing Delays
Incident Report for EcoStruxure IT
Resolved
Data processing is back to normal
Posted 3 months ago. Jan 19, 2019 - 15:23 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Jan 19, 2019 - 15:23 UTC
Monitoring
We have issued a fix for the data processing delay and ar currently consuming unprocessed data. The issue is causing alarms to be delayed in the UI for approximately 2.4% of our customers. Phone calls and push notifications from EcoStruxure Asset Advisor are unaffected. No data has been lost.
Posted 3 months ago. Jan 19, 2019 - 15:12 UTC
Identified
We have identified an issue with our data processing infrastructure affecting a limited group of customers and are working on a fix.
The issue is causing alarms to be delayed in the UI for approximately 2.4% of our customers.

Phone calls and push notifications from EcoStruxure Asset Advisor are unaffected.

No data has been lost.
Posted 3 months ago. Jan 19, 2019 - 14:30 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the data shown.
No data has been lost and the system should catch up shortly.
Posted 3 months ago. Jan 19, 2019 - 09:35 UTC
This incident affected: EcoStruxure IT Expert and EcoStruxure Asset Advisor.